[Atualização estável i686] 20/09/2019 – Outro conjunto muito grande de atualizações

Olá i686ers!

Isso já faz um tempo, devido ao número de reconstruções necessárias. Ele atualiza praticamente tudo, então se encaixe.

Eu recomendo aplicar esta atualização em um TTY ou screen session:


Núcleos disponíveis

Series Versão PAE
linux316 3.16.73 Não
linux44 4.4.193 Não
linux49 4.9.193 Não
linux414 4.14.145 Não
linux419 4.19.74 sim

Lista completa de alterações

Lista completa de alterações disponíveis aqui (cerca de 6350 pacotes atualizados).


Qualquer pessoa que queira ajudar a testar os pacotes upstream, leia o thread archlinux32 para obter detalhes sobre como eles automatizam seu processo de teste e como se envolver:

https://bbs.archlinux32.org/viewtopic.php?id=171

(executar isso em uma VM archlinux32 seria bom, esperamos que haja uma maneira de fazer isso diretamente de dentro do manjaro32 no futuro)


archlinux32

Se você acha o manjaro32 útil, considere fazer uma doação ou ajudar com o archlinux32 . É uma pequena equipe assumindo um grande projeto e qualquer ajuda será, sem dúvida, muito apreciada.

Por que os pacotes/versões disponíveis não são os mesmos que x86_64?

Os pacotes archlinux32 são baseados em pacotes Arch, mas podem precisar de edição para serem criados corretamente. Construções de pacotes menos populares são de menor prioridade.

Pacotes específicos do Manjaro podem ficar para trás do x86_64 porque não existem tantos empacotadores. Se você perceber que um pacote importante está atrasado, informe-o; No momento, sou apenas eu quem empacota o i686:

Estou apenas empacotando os kernels LTS atuais . Qualquer marcado como EOL é descartado. Não vou construir o kernel da linha princip

E as atualizações de segurança?

Não posso garantir atualizações de segurança oportunas no x32-stable . Se isso for crítico para você, recomendo que você mude para x32-testing ou escolha esses pacotes de x32-testing ou x32-unstable à medida que estiverem disponíveis.

Algo quebrou. Isso não é para ser estável?

“Estável” significa “mudança frequente”, não “tudo funcionará perfeitamente o tempo todo”. Se você quer que isso signifique que tudo funciona, você precisa ajudar a testar as coisas em que está interessado.

E as imagens do instalador?

Sim, isso é antigo e não funciona particularmente bem. Porque o tempo.

Que tal x32-testingx32-unstable?

Eles já estão disponíveis e eu recomendo que você use x32-testingse puder garantir que os testes sejam realizados.

O x32-instável deve ser usado pelos aventureiros que desejam tentar encontrar qualquer problema antes de impactar outras pessoas. Se você possui várias/muitas máquinas, realmente deve executar uma daquelas em x32-unstable . No entanto: espere quebras.

Problemas e soluções conhecidos


Incompatible libdevmapper 1.02.164 (2019-08-27) and kernel driver (unknown version).

Isso acontece de vez em quando quando há uma alteração na ABI do kernel. Tanto quanto sei, é inofensivo e pode ser ignorado.


xfwm4 falha ao aplicar zoom

Não sei por que isso acontece; não há razão óbvia.


Pacui falha ao exibir a lista de pacotes

As opções “3 Instalar pacotes” e “4 Remover pacotes e deps” não funcionam pacui.

  • Solução alternativa: instale a fzf-gitpartir do AUR. Até que seja resolvido neste tópico .

 

 

 

 

 

Esta postagem é apenas uma tradução, o original você encontra aqui.

Deixe um comentário

Faça o login usando um destes métodos para comentar:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

Este site utiliza o Akismet para reduzir spam. Saiba como seus dados em comentários são processados.