[Atualização Estavél] 2020-09-08 – Kernels, Mesa, Browsers, KDE Apps 20.08.1, Systemd, LibreOffice 7.0.1, Deepin

Olá comunidade, aí vem nossa última atualização de pacote estável.

Obtenha a imagem Phosh mais recente para o seu PinePhone #stayhome , #staysafe , #stayhealth

  • Mais algumas atualizações de pacotes KDE-git e Deepin
  • LibreOffice está agora em 7.0.1
  • Aplicativos KDE estão agora em 20.08.1
  • O navegador Palemoon foi renovado para 28.13.0
  • Systemd obteve outro ponto de liberação
  • Conflito de arquivo com dunstify foi corrigido
  • Firefox foi atualizado para 80.0.181-beta4
  • Gambas 3.15 viu seu primeiro lançamento pontual
  • A maioria de nossos Kernels foram atualizados
  • O vinho está agora em 5,16
  • Adicionamos CoreCTRL para que você possa ajustar melhor seus cartões gráficos
  • AMD conseguiu outro AMDVLK liberar
  • Atualizações e reconstruções usuais de pacotes Python e Haskell

Se você gosta de seguir o último desenvolvimento do Plasma, você também pode querer verificar nossa versão atual do manjaro-kde-dev, que construímos regularmente com os pacotes mestre kde-git. Verifique também nosso último RC de Manjaro Mikah 20.1 ! XFCEKDEGNOME


Nossos atuais kernels suportados

  • linux44 4.4.235
  • linux49 4.9.235
  • linux414 4.14.196
  • linux419 4.19.143
  • linux54 5.4.62
  • linux57 5.7.19 [EOL]
  • linux58 5.8.6
  • linux59 5.9-rc3
  • linux54-rt 5.4.61_rt37
  • linux56-rt 5.6.19_rt12

Mudanças no pacote (terça-feira, 8 de setembro, 11:50:26 CEST 2020)

  • comunidade estável x86_64: 1743 pacote (s) novo (s) e 1716 pacote (s) removido (s)
  • core estável x86_64: 63 pacote (s) novo (s) e 60 pacote (s) removido (s)
  • extra estável x86_64: 944 pacote (s) novo (s) e 948 pacote (s) removido (s)
  • multilib estável x86_64: 28 pacote (s) novo (s) e 27 pacote (s) removido (s)

Uma lista de todas as alterações de pacote feitas nesta atualização pode ser encontrada aqui.

Problemas conhecidos e soluções

PAM e PAMBASE foram atualizados, o que pode impedir você de fazer login

Devido à atualização de pambase e pam que você pode tomar cuidado com quaisquer .pacnew arquivos /etc/pam.d como, por exemplo pam_tally , pam_tally2 e pam_cracklib ficou obsoleta. Leia no ArchWiki sobre como gerenciar esses arquivos.


Esta postagem é apenas uma tradução, o original você encontra aqui.



Caso algum programa que você goste ainda não tenha uma versão para Manjaro, por favor, escreva nos comentários o nome do programa que iremos procurar por algum equivalente ou, se possível a portabilidade para Manjaro, entraremos em contato com desenvolvedores.

Por favor, não deixe de compartilhar nas redes sociais as publicações deste blog, pois nosso incentivo para produzir um conteúdo bacana é saber que estamos ajudando pessoas a conhecer cada vez mais as funcionalidades dessa maravilhosa distro Linux.

Nos acompanhe:

Deixe um comentário

Faça o login usando um destes métodos para comentar:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

Este site utiliza o Akismet para reduzir spam. Saiba como seus dados em comentários são processados.