[Atualização Estável] 2020-09-11 – Kernels, Gnome 3.36.6, MHWD, Pamac, VirtualBox

Olá comunidade, outra atualização do ramo (branch) estável com algumas atualizações interessantes para você!

Descubra o que há de novo com Mikah ! #stayhome , #staysafe , #stayhealthy

  • A maioria de nossos Kernels foi renovada
  • Mais algumas atualizações de pacotes KDE-git e Deepin
  • Gerenciadores de senhas como bitwardenenpass foi adicionado aos repositórios.
  • MHWD foi aprimorado para melhorar o manuseio de pacotes
  • Pamac tem outro lançamento pontual com muitas correções de bugs
  • VirtualBox suporta oficialmente a série 5.8 kernel com 6.1.14
  • Gnome 3.36.6 vem com HiDPI e correções de tela de bloqueio
  • Atualizações e reconstruções usuais de pacotes Python e Haskell

Se você gosta de seguir o último desenvolvimento do Plasma, você também pode querer verificar nossa versão atual do manjaro-kde-dev, que construímos regularmente com os pacotes mestre kde-git. Verifique também nossa última versão do Manjaro Mikah 20.1 ! XFCEKDEGnome


Nossos kernels com suporte atual

  • linux44 4.4.235
  • linux49 4.9.235
  • linux414 4.14.197
  • linux419 4.19.145
  • linux54 5.4.64
  • linux57 5.7.19 [EOL]
  • linux58 5.8.8
  • linux59 5.9-rc4
  • linux54-rt 5.4.61_rt37
  • linux56-rt 5.6.19_rt12

Alterações de pacote (quinta-feira, 10 de setembro, 07:17:02 CEST 2020)

  • comunidade estável x86_64: 963 pacote (s) novo (s) e 957 pacote (s) removido (s)
  • core estável x86_64: 15 pacote (s) novo (s) e 15 pacote (s) removido (s)
  • extra estável x86_64: 104 pacote (s) novo (s) e 104 pacote (s) removido (s)
  • multilib estável x86_64: 1 pacote (s) novo (s) e 1 pacote (s) removido (s)

Problemas conhecidos e soluções

nvidia-450xx-utils e nvidia-440xx-utils estão em conflito.

Clique aqui para conferir a correção no fórum oficial.

PAM e PAMBASE foram atualizados, o que pode impedir você de fazer login.

Devido às atualizações de pambase e pam, você pode tomar cuidado com quaisquer arquivos .pacnew, /etc/pam.d como por exemplo pam_tally, pam_tally2 e pam_cracklib foram descontinuados. Leia no ArchWiki sobre como gerenciar esses arquivos.

Problema típico:

Para recuperação, é suficiente inicializar com a opção de kernel “systemd.unit=rescue.target”, então prosseguir em /etc/pam.d e mesclar “system-auth” e “system-auth.pacnew”


Esta postagem é apenas uma tradução, o original você encontra aqui.



Caso algum programa que você goste ainda não tenha uma versão para Manjaro, por favor, escreva nos comentários o nome do programa que iremos procurar por algum equivalente ou, se possível a portabilidade para Manjaro, entraremos em contato com desenvolvedores.

Por favor, não deixe de compartilhar nas redes sociais as publicações deste blog, pois nosso incentivo para produzir um conteúdo bacana é saber que estamos ajudando pessoas a conhecer cada vez mais as funcionalidades dessa maravilhosa distro Linux.

Nos acompanhe:

Deixe um comentário

Faça o login usando um destes métodos para comentar:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

Este site utiliza o Akismet para reduzir spam. Saiba como seus dados em comentários são processados.