Atualização do ramo Testing 2020-12-07

Olá comunidade, outra atualização do ramo de teste com algumas atualizações usuais para você. Lembre-se de que esperamos uma possível quebra do seu sistema com esta atualização!

Descubra o que há de novo no Python 3.9! #stayhome , #staysafe , #stayhealthy

  • A maioria dos Kernels foi atualizada. Removemos linux57 e linux58 de nossos repositórios. Troque para kernels mais novos conforme necessário.
  • Python 3.9 atualização lançada. Esperamos ter conseguido reconstruir todos os pacotes necessários até agora. Se você usar pacotes AUR, recomendamos instalar o detector de reconstrução antes de aplicar esta atualização.
  • Os pacotes do KDE-Git foram atualizados como de costume
  • Simplificamos a instalação do driver da Nvidia . Isso significa que abandonamos os drivers legados . Recomendamos mudar para drivers Nouveau conforme necessário.
  • Com a última versão de desenvolvedor do Mesa 4, agora devemos oferecer suporte ao RADEON RX 6800 fora da caixa.
  • Pamac 10.0-beta recebeu outras correções

Se você gosta de seguir o último desenvolvimento do Plasma, você também pode querer verificar nossa versão atual do manjaro-kde-dev, que construímos regularmente com os pacotes mestre kde-git. Confira também nossa última versão do Manjaro Nibia 20.2 ! KDEXFCE e Gnome


Nossos atuais kernels suportados

  • linux44 4.4.247
  • linux49 4.9.247
  • linux414 4.14.210
  • linux419 4.19.161
  • linux54 5.4.81
  • linux59 5.9.12
  • linux510 5.10-rc7
  • linux54-rt 5.4.78_rt44
  • linux59-rt 5.9.1_rt19

:: Mudanças nos Pacotes (Seg, 7 de dezembro, 09:28:30 CET 2020)

  • testing comunidade x86_64: 2830 pacote (s) novo (s) e 2858 pacote (s) removido (s)
  • testing core x86_64: 62 pacote (s) novo (s) e 70 pacote (s) removido (s)
  • testing extra x86_64: 551 pacote (s) novo (s) e 628 pacote (s) removido (s)
  • testing multilib x86_64: 26 pacote (s) novo (s) e 36 pacote (s) removido (s)

Uma lista detalhada de todas as mudanças pode ser encontrada aqui.


Problemas conhecidos e soluções

Python 3.9 requer reconstruções

Instruções para reconstruir de forma rápida e fácil os pacotes AUR afetados:

Instale yay

sudo pacman -S --needed --noconfirm yay

Reconstruir pacotes python da AUR

yay -S --noconfirm $(pacman -Qqo "/usr/lib/python3.8/site-packages")

Esta postagem é apenas uma tradução, o original você encontra aqui.


Caso algum programa que você goste ainda não tenha uma versão para Manjaro, por favor, escreva nos comentários o nome do programa que iremos procurar por algum equivalente ou, se possível a portabilidade para Manjaro, entraremos em contato com desenvolvedores.

Por favor, não deixe de compartilhar nas redes sociais as publicações deste blog, pois nosso incentivo para produzir um conteúdo bacana é saber que estamos ajudando pessoas a conhecer cada vez mais as funcionalidades dessa maravilhosa distro Linux.

Nos acompanhe:

Deixe um comentário

Faça o login usando um destes métodos para comentar:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

Este site utiliza o Akismet para reduzir spam. Saiba como seus dados em comentários são processados.