Manjariando
Manjariando
Compartilhando a simplicidade do Manjaro.
Jan 9, 2020 Jan 9, 2020 1 min de leitura

FFmpeg2.8 em nosso repositório

thumbnail for this post

O pacote ffmpeg2.8 presente na AUR é causador de algumas “reclamações” de erros ao atualizar, como o nome já informa, esse pacote é uma versão antiga do ffmpeg, e devido isso os problemas durante as atualizações.

Devido esses problemas iremos adicionar esse pacote ao nosso repositório para tentar melhorar essa situação, sabemos que isso pode ser um tiro no pé, já que a grande maioria dos usuários não procuram ler sobre o assunto antes, mas só depois que o problema já tenha ocorrido, mas vamos tentar.

Instalação

Ajude o nosso repositório permanecer ativo e dar suporte para mais pacotes/programas, seja um apoiador.

Instalar via Repo blog

Modo gráfico: procure o ffmpeg2.8 no Pamac, marque para instalar e clique em aplicar.

Terminal: utilize um dos comandos abaixo conforme o seu gerenciador de pacotes preferido.

Pamac

pamac install ffmpeg2.8

A informação mais importante aqui é que, se você utilizar esse pacote, provavelmente você terá que remove-lo quando ele apresentar erros durante as atualizações.

Ao utilizar o pacote do nosso repositório, você ainda pode encontrar esse erro nas atualizações, isso poderá ocorrer por ser necessário reconstruímos, e você deverá esperar nossa atualização ou remover o pacote.


Caso algum programa que você goste ainda não tenha uma versão para Manjaro, por favor, escreva nos comentários o nome do programa que iremos procurar por algum equivalente ou, se possível a portabilidade para Manjaro, entraremos em contato com desenvolvedores.

Por favor, não deixe de compartilhar nas redes sociais as publicações deste blog, pois nosso incentivo para produzir um conteúdo bacana é saber que estamos ajudando pessoas a conhecer cada vez mais as funcionalidades dessa maravilhosa distro Linux.

Veja também

Acompanhe o blog

comments powered by Disqus