Manjariando
Manjariando
Compartilhando a simplicidade do Manjaro.
Jul 16, 2018 Jul 16, 2018 1 min de leitura

Steam- Corrigir erro de OpenGL 4.1 em jogos.

thumbnail for this post

Se você tem uma placa de vídeo mais antiga, pode ter passado ou ainda vai passar pelo problema dela não ser compatível com o OpenGL 4.1 ou mais recente para utilizar determinados.

Quando teve a promoção do DiRT Showdown grátis, corri e peguei minha cópia, mas ao tentar jogar aparecia a mensagem de incompatibilidade com o OpenGl, depois de tanto pesquisar, acabei achando vários comandos que deveria ser adicionados na Steam para o jogo se tornar “compatível” e eu poder desfrutar dele.

Lembrando que o comando que irei mostrar aqui, funcionou para mim em algumas ocasiões, então se ele não funcionar para você, não significa que estou errado ou que eu deveria imaginar uma forma de que ele fosse compatível com o seu problema.

Correção. #

Abra a Steam e selecione o jogo que mostra a mensagem de erro, clique com o botão direito sobre o jogo e escolha propriedades.

Na aba que abrir, selecione Definir Opções de Inicialização.

Na aba que abrir, adicione o comando abaixo no local demonstrado.

MESA_GL_VERSION_OVERRIDE=4.1 MESA_GLSL_VERSION_OVERRIDE=410 %command%

Clique em OK, saia das configurações e tente iniciar o jogo agora.

Se o seu problema for somente o mesmo que o meu, seu jogo irá funcionar normalmente como se fosse totalmente compatível.


Caso algum programa que você goste ainda não tenha uma versão para Manjaro, por favor, escreva nos comentários o nome do programa que iremos procurar por algum equivalente ou, se possível a portabilidade para Manjaro, entraremos em contato com desenvolvedores.

Por favor, não deixe de compartilhar nas redes sociais as publicações deste blog, pois nosso incentivo para produzir um conteúdo bacana é saber que estamos ajudando pessoas a conhecer cada vez mais as funcionalidades dessa maravilhosa distro Linux.

Veja também

Acompanhe o blog

comments powered by Disqus